Experian RTW - Issue with Liveness Speech Recognition on Android Candidate App – Incident details

All systems operational

Issue with Liveness Speech Recognition on Android Candidate App

Resolved
Degraded performance
Started almost 2 years agoLasted 2 days

Affected

Candidate App

Degraded performance from 8:46 AM to 1:56 PM

Updates
  • Resolved
    Resolved

    The issue affecting the liveness speech recognition feature on the candidate app for Android has been resolved. The app update has successfully addressed the problem, and the feature is now functioning as expected. Thank you for your patience and understanding.

  • Monitoring
    Monitoring

    The issue affecting the liveness speech recognition feature on the candidate app for Android has been addressed with an app update. We are currently monitoring the situation to ensure the solution is effective.

  • Identified
    Identified

    We have identified the cause of the issue affecting the liveness speech recognition feature on the candidate app for Android. Our team is now working on implementing a solution.

  • Investigating
    Investigating

    We are currently investigating an issue affecting the liveness speech recognition feature on the candidate app for Android.