Experian RTW - Investigating Liveness Issues on iOS Candidate App – Incident details

All systems operational

Investigating Liveness Issues on iOS Candidate App

Resolved
Degraded performance
Started over 1 year agoLasted 2 days

Affected

Candidate App

Degraded performance from 2:54 PM to 11:32 AM

Updates
  • Resolved
    Resolved

    We have implemented a fix and are currently monitoring the results. Please ask your candidates or hiring managers to update their apps.

  • Investigating
    Investigating

    We are currently investigating an issue affecting liveness functionality on the Candidate App for iOS devices. We will provide further updates as more information becomes available. Thank you for your patience.