Experian RTW - Candidate Checks Importing Issue – Incident details

All systems operational

Candidate Checks Importing Issue

Resolved
Degraded performance
Started almost 2 years agoLasted about 18 hours

Affected

HR Portal

Degraded performance from 4:04 PM to 8:10 AM, Operational from 8:10 AM to 10:17 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved, and all submitted checks are now visible. Apologies for any inconvenience caused.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently investigating an issue affecting the importing of candidate checks. Our team is working to identify the root cause, and we will provide updates as soon as more information becomes available. Thank you for your patience.