Experian RTW - Issues with Recruiter App - Imposter Check, Starting a Check, and Cached Groups – Incident details

All systems operational

Issues with Recruiter App - Imposter Check, Starting a Check, and Cached Groups

Resolved
Operational
Started over 1 year agoLasted about 23 hours

Affected

Recruiter App

Degraded performance from 2:31 PM to 8:29 AM, Operational from 8:29 AM to 1:33 PM

Updates
  • Resolved
    Resolved

    The issue has been successfully resolved. Please ensure your app is updated to the latest version. If you haven't already, you may need to sign in again. Thank you for your patience!

  • Monitoring
    Monitoring

    We have implemented a fix for the issue and are currently monitoring the results. Please update your app to ensure the changes take effect. You may also need to sign in again after updating. Thank you for your patience!

  • Investigating
    Investigating

    We are currently investigating reports of issues with the Recruiter App, specifically related to the imposter check feature, starting a new check, and problems with cached groups. In some cases, signing out and signing back in may resolve some issues. Our team is working to identify the root cause and will provide further updates as soon as possible. Thank you for your patience.