Experian RTW - Issue with UK Government share code portal – Incident details

All systems operational

Issue with UK Government share code portal

Resolved
Operational
Started over 1 year agoLasted 18 days

Affected

Recruiter App

Operational from 2:18 PM to 2:17 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are continuing to work on a fix for this incident.We wanted to inform you that the Home Office E-visa portal has recently experienced some instances of downtime. As a result, some users of the Experian RTW Recruiter App may have encountered issues when entering share codes for Right to Work checks.

    We would like to reassure you that any checks processed during this period have still been actioned successfully, thanks to Experian RTW's automated collection facility. This ensures that all checks were handled as intended, despite the portal downtime.